Системные требования

Материал из ФабрикаСайтов

Версия от 12:32, 25 октября 2013; Konstantin.r (обсуждение | вклад)
(разн.) ← Предыдущая | Текущая версия (разн.) | Следующая → (разн.)
Перейти к: навигация, поиск

Системные требования Ф.CMS

Для корректной работы Ф.CMS хостинг должен соответствовать следующим требованиям:

  • Веб-сервер: Apache 2.2 и выше с поддержкой модуля mod_rewrite (требуется для работы ЧПУ).
  • Версия PHP: 5.3.x и выше
  • Версия MySQL: 5.1.x и выше
  • Должны быть подключены следующие модули PHP: pdo, pdo_mysql, gd, dom, xml, zip, zlib, mbstring, iconv, curl
  • Для отправки почты должен быть разрешен доступ к функции mail()

Работа с администраторской панелью сайта поддерживается в следующих браузерах:

Google Chrome Mozilla Firefox 3.0+ Apple Safari 3.1.2+ Microsoft Internet Explorer 8+

Личные инструменты